Top Firefox拡張機能(アドオン) >インストールしているFirefoxアドオンのバージョン対応状況をチェックできるアドオン「Is It Compatible?」
2010年02月05日

インストールしているFirefoxアドオンのバージョン対応状況をチェックできるアドオン「Is It Compatible?」

Firefox 3.6がリリースされてから、代表的なアドオンもほとんどが3.6対応となっており、ようやく常用域になったという方も多いでしょう。

しかし、まだお気に入りのアドオンが未対応のため、バージョンチェック設定やツールを利用して利用せざるを得ないという方もいるかもしれません。

このようなアドオンの対応状況は、「アドオン互換性センター」でもある程度のチェックは可能ですが、それをわざわざ調べるの面倒なものですね。

そんな時に便利なアドオンが「Is It Compatible?」です。

「Is It Compatible?」は、アドオンマネージャに各アドオンが対応しているFirefoxのバージョンを表示し、さらに任意でその対応状況をチェックすることができるというアドオンです。

通常、アドオンマネージャを開くと、その内容は以下のようになっていますが、「Is It Compatible?」をインストール後は、画像のように対応バージョンが表示されるようになります。

■適用前


01_Is It Compatible_Firefox_Add-ons.JPG


■適用後


02_Is It Compatible_Firefox_Add-ons.JPG


また、最下部の[Check Compatibillity Updates]をクリックすると、対応状況を再チェックし、情報をアップデートすることも可能となっています。

オプション設定では、この更新チェックを自動的に実行するようにしたり、[Check Compatibillity Updates]ボタンを非表示にすることができます。


03_Is It Compatible_Firefox_Add-ons.JPG


このように地味なアドオンですが、複数バージョンのFirefoxをご利用だったり、将来のバージョンので使えるアドオンを探るような時に役立つかもしれません。

なお、「MR Tech Toolkit」などのアドオンにも同様の機能は付いていますので、お好みでご利用ください。


ダウンロード:Is It Compatible?(Add-ons for Firefox)[実験的なアドオン]


<関連記事>


■古いバージョン用のFirefoxアドオン(xpi)を3.5対応版に変換できるソフトウェア「Update XPI」

■Firefox 3 ベータ版などに対応していないアドオンをバージョンチェックせずにインストールできるアドオン「Nightly Tester Tools」

■Firefox3 Beta版に対応していないアドオンを強引にインストールする方法。



この記事をはてなブックマークに登録 follow us in feedly このエントリを del.icio.us に登録 この記事をクリップ!Yahoo!ブックマークに登録
この記事へのコメント
コメントを書く
お名前: [必須入力]

メールアドレス:

ホームページアドレス:

コメント: [必須入力]

※ブログオーナーが承認したコメントのみ表示されます。

この記事へのトラックバック